Calls not being summarized

Incident Report for Docplanner Phone

Resolved

Infrastructure configuration has been fixed
Posted Jan 12, 2026 - 11:30 CET

Identified

We have identified the issue in our infrastructure and are fixing it
Posted Jan 12, 2026 - 10:30 CET
This incident affected: DP Phone API (Phone Api: Poland, Phone Api: Spain, Phone Api: Italy, Phone Api: Brazil, Phone Api: Mexico).